PHP 7.2 issue – count()

Symptom:

Upgrading PHP to 7.2, the issue happened:  “Warning: count(): Parameter must be an array or an object that implements Countable in…”

Solution: downgrade to PHP7.1 or lower version, no more this issue.

Ref: https://github.com/Automattic/jetpack/issues/8420

Advertisements

Leave a Reply